[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#206711: openoffice.org: autoconf build dependency

Package: openoffice.org
Version: 1.0.3-1.nobse.1
Severity: normal

I tried to build OpenOffice.org 1.1rc on a woody system:

| # we patched dmake - run autoconf
| cd build-tree/oo_1.1rc_src/dmake && autoconf
| aclocal.m4:60: error: Autoconf version 2.54 or higher is required
| aclocal.m4:60: the top level
| make: *** [debian/stampdir/build.prepare] Error 1

Should be better to add a version >= 2.54 for autoconf to Build-Depends.

-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux rollcage 2.4.22-pre6 #3 Sat Jul 26 21:53:42 CEST 2003 i686

Versions of packages openoffice.org depends on:
ii  openoffice.org-bin       1.0.3-1.nobse.1 OpenOffice.org office suite binary
ii  openoffice.org-debian-fi 1.0.3-1.nobse.1 Debian specific parts of OpenOffic
ii  openoffice.org-l10n-de   1.0.3-1.nobse.1 German language package for openof

Reply to: