[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Pkg-octave-devel] Bug#487802: Can not start octplot within octave 3.01



Package: octplot
Version: 0.4.0-6+b1
Severity: important

When issuing command "octplot_enable" in octave, the response is as follows:

error: Octplot was compiled for a different version of Octave
error: evaluating if command near line 40, column 3
error: evaluating if command near line 28, column 1
error: near line 54 of file
`/usr/share/octave/site/api-v32/m/octplot_enable.m'

octave has version:
octave:1> ver
----------------------------------------------------------------------
GNU Octave Version 3.0.1
GNU Octave License: GNU General Public License
Operating System: Linux 2.6.24-1-amd64 #1 SMP Sat May 10 09:28:10 UTC
2008 x86_6                    4
----------------------------------------------------------------------
octave:2>

Reinstalling the octplot package did not solve this problem.


-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.24-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=sv_SE.UTF-8, LC_CTYPE=sv_SE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages octplot depends on:
ii  libatlas3gf-base [libl 3.6.0-21.5        Automatically Tuned Linear
Algebra
ii  libblas3gf [libblas.so 1.2-1.5           Basic Linear Algebra
Subroutines 3
ii  libc6                  2.7-10            GNU C Library: Shared libraries
ii  libfftw3-3             3.1.2-3.1         library for computing Fast
Fourier
ii  libfltk1.1             1.1.9-2           Fast Light Toolkit - shared
librar
ii  libfontconfig1         2.5.0-2           generic font configuration
library
ii  libfreetype6           2.3.5-1+lenny1    FreeType 2 font engine,
shared lib
ii  libgcc1                1:4.3.1-2         GCC support library
ii  libgfortran3           4.3.1-2           Runtime library for GNU
Fortran ap
ii  libgl1-mesa-glx [libgl 7.0.3-1           A free implementation of
the OpenG
ii  libglu1-mesa [libglu1] 7.0.3-1           The OpenGL utility library
(GLU)
ii  libhdf5-serial-1.6.6-0 1.6.6-4           Hierarchical Data Format 5
(HDF5)
ii  liblapack3gf [liblapac 3.1.1-0.4         library of linear algebra
routines
ii  libncurses5            5.6+20080308-1    Shared libraries for
terminal hand
ii  libreadline5           5.2-3             GNU readline and history
libraries
ii  libstdc++6             4.3.1-2           The GNU Standard C++ Library v3
ii  libx11-6               2:1.1.4-2         X11 client-side library
ii  libxft2                2.1.12-3          FreeType-based font drawing
librar
ii  libxinerama1           2:1.0.3-2         X11 Xinerama extension library
ii  octave3.0              1:3.0.1-4         GNU Octave language for
numerical
ii  zlib1g                 1:1.2.3.3.dfsg-12 compression library - runtime

Versions of packages octplot recommends:
ii  evince [postscript-viewe 2.22.2-1        Document (postscript, pdf)
viewer
ii  ghostscript [postscript- 8.62.dfsg.1-2.1 The GPL Ghostscript
PostScript/PDF
ii  ghostscript-x [gs-gpl]   8.62.dfsg.1-2.1 The GPL Ghostscript
PostScript/PDF
ii  gs-gpl                   8.62.dfsg.1-2.1 Transitional package
ii  kghostview [postscript-v 4:3.5.9-1+b2    PostScript viewer for KDE

-- no debconf information





Reply to: