[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#534691: RM: felix -- ROM; obsolete, buggy

Package: ftp.debian.org
Severity: normal


Following a recent discussion [1], I am requesting (on behalf of
Debian OCaml Maintainers team) the removal of felix from unstable. The
package has not been in testing since more than one year now, is not
in Lenny, and has low popcon. Since the last upstream release, the
project has been taken over by someone else and a new release (if any)
might be significantly different [2].

[1] http://lists.debian.org/debian-ocaml-maint/2009/04/msg00139.html
[2] http://lists.debian.org/debian-ocaml-maint/2009/04/msg00146.html



Reply to: