[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new ocaml packages

On Fri, Jan 11, 2002 at 04:33:00PM +0100, Stefano Zacchiroli wrote:
> On Wed, Jan 09, 2002 at 06:15:57PM +0100, Sven wrote:
> > Hello to all ...
> > 
> > I have uploaded ocaml 3.04-3 to master incoming, and also available at the
> I've uploaded new version of the following packages, all of them now
> build depends on ocaml >= 3.04-3 so I hope that they will build also on
> powerpc and ia64:

Note, the powerpc bug is fixed by a unofficial patch from mark brown, which in
truth i don't know if it fixes things or not.

For ia64, i just disabled the build of the opt.opt target, so it should cause
no difficulties, i hope. 

Only camlp4.opt needed removing anyway, but i doubt that that much people use
ocamlc.opt and co, especially on ia64. 


Sven Luther

Reply to: