[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Indigo 2 install problem

I was using a Wyse terminal and decided to use HyperTerminal on
windows to read the output.  It went right through the crash as
I stated before.  It now goes to the release notes display and
is asking for contine to be selected.  No matter what I do I can
not get past this display.  I have tried every terminal type in
HyperTerminal, with no success.  What to do now?


----- Original Message ----- From: "Thiemo Seufer" <ica2_ts@csv.ica.uni-stuttgart.de>
To: "James C. Bevier" <jbev@jbsys.com>
Cc: "debian-mips" <debian-mips@lists.debian.org>
Sent: Friday, January 07, 2005 5:54 PM
Subject: Re: Indigo 2 install problem

James  C. Bevier wrote:
I am new with Indigo 2, so be nice. I have downloaded the tftpboot.img file and set up a machine to boot from. I have also got a serial cable to do a terminal install. I guess the GR3-Elan vidio is not supported.

Correct, only the XL is so far.

I am able to boot with the command "bootp():root=/dev/ram0". It boots until a line is displayed that says: "SGI Zilog8530 serial driver version 1". That is the last line displayed and the system is locked up. I tried the netboot-boot.img and the cdrom-boot.img and they both end the install with the same line displayed.

Are the serial lines known to work (with e.g. IRIX)? It looks like the
hang occurs at the first attempt to use interrupts for serial.


To UNSUBSCRIBE, email to debian-mips-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: