[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Struggling with RaQ2-Debian

We have been trying all weekend to get the Debian on a RaQ2.

We tried the how-to from Paul's instructions but could never get past net
booting. We have made a much better progress with Mark's how-to, but are
having MAJOR roadblocks at the partitioning section on the Debian Installer.

A couple of questions and what environment we are in, maybe this can answer
why we are having so much trouble.

We are using a Mac OS X Panther 10.3.4 as our desktop machine to reformat
the hard drives, since we don't have any available PC type machines to use.
I do remember reading somewhere that you had to do something different if
the drives had BSD partitions, and since OS X is based on a BSD system could
it be when we format to drives they are in the wrong format? We are using
Apples, Disk Utility tool, it has a Unix Format, but doesn't allow a
selection on the type of *nix format.

Also we tried 15 gig drives, the Raq2 will go from Net Booting to the
selection of NFS, and start to pull down the files from a mirror.

When we place a 40 gig drive it never leaves Net Booting. Is there a limit
on the hard drive? Or could it relate to the above issue/statement?

When we are able to get a download, though we have had mirrors not respond
and we keep hitting retry or will select a different mirror. Do some mirrors
not carry the same versions as other mirrors?

Which version should we really be downloading? Stable - Testing or Unstable?

When we do get a completed mirror download, we don't have the partitioning
tool, or it will not list the hard drive, which leads me back to thinking or
Mac is formatting in a way that the Debian installer will not recognize it?

We also have a fellow Cobalt guru that originally mentioned we try this, as
he would like to get Debian on the RAQ2's, and we offered to help out, since
we run a slew of X86 Debian servers here without any issue, in fact we are
always bragging about the stability and ease of using apt-get. He is also
attempting but can't get a mirror to download, though he is behind a
firewall though when he does a regular Debian BF4 install they work fine.

We are on a public side for this RaQ2 install.

I have read as much as I can, as well as have re-read the archives, and
still am at a loss on what we are missing.

If any of the MIPS gurus on the list could toss anything for us to try I
would be happy to attempt.

Waiting and struggling...
David Thurman
The Web Presence Group
Web Development/E-Commerce/CMS/Hosting/Dedicated Servers

Reply to: