[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debootstrap issues

On Thu, Oct 31, 2002 at 02:24:38AM +0100, Lucas Moulin wrote:
> Hi again,
> I've finally managed to boot my Indigo2 into the Debian installer, using
> the kernel found on
> http://honk.physik.uni-konstanz.de/linux-mips/install/r4k-ip22/tftpboot.img
> The installation goes well, until I have to download the packages from
> the net. All packages are downloaded via
> http://http.us.debian.org/debian as it is the default choice. But
> sometimes I get "could not download package" or "corrupted archive" and
> I go back to the Debian menu highlighting "Install Base System".
> If I repeat this operation a few times, all packages are downloaded,
> validated and extracted at last. But debootstrap _always_ fails during
> the configuration. I've spent 6 hours trying to get it through, and I
> couldn't succeed. I got errors 139, 138, 134 and 1. I've tried reloading
> the installation process from the beginning, rebooting the computer a
> couple of times, nothing worked, so I'm kind of helpless right now.
> So my question was, is anyone aware of such issues, and if so, is there
> a way to complete the installation ? I'd also like to know if I could
> use sarge's or sid's debootstrap package instead, since it's apparently
> the one that's causing all the mess. If this is possible, could someone
> please explain me how ?
> The weirdest thing is I've got a friend who's got the _exact_ same
> hardware, and had no problem installing Debian Woody. Am I cursed or
> something ? Where could this problem come from, besides debootstrap ?
> Again, thanks in advance.

Defective hardware can cause lots of problems.  Maybe the ram or other
parts are flacky.

Len Sorensen

Reply to: