[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

installing the mipsel port


I got a DECstation 5000/120 this weekend, and I installed debian/unstable on
it. Bor for the installation I used the woody stuff.
The installation was quite complicate:
1. The tftpimage at dists/woody/main/disks-mipsel/current/tftpimage-r3k-kn02
doesn't work. It produces a a.out-error, or something similar (I forgot to
write down).

Then I used the linux.ecoff image which worked quite fine.
I had to set up the nfs-server, and used root.tar.gz which worked also for
beginning. Debian booted, and I got a shell prompt.
Then I tried to start dbootstrap which worked also.
But it gave strange messages like 'not able to set the root fs' or s.th. like
this. I thought that I have to format and partitionate the hdds first, made
this, gave a swap-partition and a root-partition and continued.

but then dbootstrap didn't work any longer and I had to make nearly everything


It's not that I'm afraid to die. I just don't want to be there when it
happens.	-- Wood Allen

To UNSUBSCRIBE, email to debian-mips-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: