[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#120383: glibc-2.2.4-6 does not build on mipsel

Package: glibc
Version: 2.2.4-6

glibc-2.2.4-6 does not build on mipsel.

While trying to build nscd:

/build/buildd/glibc-2.2.4/mipsel-linux/obj/linuxthreads/libpthread.so: undefined reference to `try_lock'
collect2: ld returned 1 exit status
make[3]: *** [/build/buildd/glibc-2.2.4/mipsel-linux/obj/nscd/nscd] Error 1
make[3]: Leaving directory `/build/buildd/glibc-2.2.4/glibc-2.2.4/nscd'
make[2]: *** [nscd/others] Error 2
make[2]: Leaving directory `/build/buildd/glibc-2.2.4/glibc-2.2.4'
make[1]: *** [all] Error 2
make[1]: Leaving directory `/build/buildd/glibc-2.2.4/mipsel-linux/obj'

The same error occurs repeatedly at different points of the build
when using libpthread.so.

The full logfile is available from the buildd webpages:

glibc-2.2.4-5 was built successfully on mipsel.

#include <standard_disclaimer>
Nach Paragraph 28 Abs. 3 Bundesdatenschutzgesetz widerspreche ich der Nutzung
oder Uebermittlung meiner Daten fuer Werbezwecke oder fuer die Markt- oder

Reply to: