[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: first experimental version of a base for mips

On Mon, Jan 22, 2001 at 12:46:26AM +0100, Guido Guenther wrote:
> On Sun, Jan 21, 2001 at 07:49:34PM +0100, staf wagemakers wrote:
> > On Mon, Jan 15, 2001 at 08:21:51PM +0100, staf wagemakers wrote:
> > After I re-partitioned my hd, I could copy my kernel into the volume hdr with
> > dvhtool. But I wasnt able to format my root partition, when I run 
> > "mkfs.ext2 /dev/sda1" I get a "bus error".
> > 
> > Has anyone an idea how I could solve this problem? Or what I did wrong?
> Use e2fsprogs 1.19-3.mips.1 from the archive.

I cant install deb packages, when I try to install a package I also get a 
"bus error"...

I created a root fs on my old P75, and unpacked the base.tgz. The indy boots
now from his local hd, but fsck ends with a signal 10. A lot programs I tried 
(vi, ftp ) simply stop with a bus error.

Staf Wagemakers

email      : staf@digibel.org
homepage   : http://staf.digibel.org

Reply to: