[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: What version of debian to develop debian packages?

On 09/28/2011 06:54 PM, Paul Elliott wrote:
What version of debian must you have to develop debian packages?

The short answer: sid.

The longer answer is that you can develop on stable, build in a sid chroot using pbuilder from stable, and run lintian from backports. But you still need to test, and some of that testing should be on sid.

Daniel Kauffman
Lead Developer
Rock Solid Solutions, LLC
877.239.9195 toll-free
208.699.9699 mobile

Reply to: