[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: doctrine (updated package, fixes security issue already addressed in stable-security)



Hi,

> Dear mentors,
> 
> I am looking for a sponsor for the new version 1.2.4-1
> of my package "doctrine".
> 
> It builds these binary packages:
> doctrine   - Tool for object-relational mapping in PHP
> 
> The package appears to be lintian clean.
> 
> The upload would fix these bugs: 590006, 594410. This new
> upstream version will also prevent
> CVE 2011-1522 in sid, already fixed in stable-security, see [1].
> 
[...]

Thanks a lot for keeping this package up-to-date (and sorry for sponsorship
taking so long as part of this process...). It's now reviewed, built, and
uploaded.

Just one note, which rather concerns upstreams sources: all the files are dated
year 1970...

Thanks again for your work,
Michael

Attachment: pgpvMF_2aKCl9.pgp
Description: PGP signature


Reply to: