[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: python-llfuse

Nikolaus Rath <Nikolaus@rath.org> writes:
>> You have both debian/pyversions and XS-Python-Version field. Please
>> use either one or the other, not both.
> Any suggestions which one to keep?

Sorry, obvious after reading the Python policy again. I removed the
pyversions file and changed control to read:

X-Python-Version: >= 2.6
X-Python3-Version: >= 3.0

>> What is "Conflicts: s3ql (<= 0.28)" for?
> Both of these are remnants from packaging for an Ubuntu PPA. I'll make
> sure to remove them.

On second thought, do I really need to remove them? I have been
providing llfuse and s3ql .debs for a while, both on Ubuntu PPAs and by
direct download. Before version 0.28, llfuse was part of the S3QL
package, thus the conflict. I think conflicting may avoid problems for
some people that used these old .debs.



 »Time flies like an arrow, fruit flies like a Banana.«

  PGP fingerprint: 5B93 61F8 4EA2 E279 ABF6  02CF A9AD B7F8 AE4E 425C

Reply to: