[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: libiwtan

On 2/27/11, Marco Cornolti <cornolti@cli.di.unipi.it> wrote:
> On 27/02/2011 20:12, Sune Vuorela wrote:
>> well.. who needs a library?  the apps dependencies should be enough to
>> keep things updated.
> That's right. So are meta-packages only needed when there is the need of
> installing multiple packages?

They're useful when the user wants to always have the latest version.
I have emacs23, and the emacs metapackage to automatically replace it
when emacs24 comes out.  But when a new version of a library comes out
I don't care to install it unless I have an application that uses it,
so I want to wait for some app's dependency to pull it in.

(If I'm *writing* an application that I want to use the latest
version, I'll have libfoo-dev installed anyway.)




Reply to: