[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: yade-0.60



Hi, Sven,
thanks for paying your attention on this package.

"yade-0.60" provides virtual package "yade".�We want to have multiple versions installed in parallel. This is a very specific software. Modeling process can last months, but in most cases different versions of "yade" are not compatible, that is why we have to support several stable versions.�

Anton



On Mon, Dec 27, 2010 at 4:59 PM, Sven Hoexter <sven@timegate.de> wrote:
On Mon, Dec 27, 2010 at 03:40:03PM +0100, Anton Gladky wrote:

Hi,

> I am looking for a sponsor for my package "yade-0.60".
>
> * Package name � �: yade-0.60
> � Version � � � � : 0.60-1

I did not look at the package itself but the versioning here seems to be
wrong. I'd guess that the package name should be 'yade' while the upstream
version is '0.60'. In the current constelation this would be a new source
package with every new release you make upstream e.g. yade-0.61, yade-0.70.
That's not something you usually want.

Sven
--
And I don't know much, but I do know this:
With a golden heart comes a rebel fist.
� � [ Streetlight Manifesto - Here's To Life ]


--
To UNSUBSCRIBE, email to debian-mentors-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 20101227155913.GB1826@marvin" target="_blank">http://lists.debian.org/20101227155913.GB1826@marvin



Reply to: