[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Hi all,
I have problems to know what I must do to adopt the package outguess:
I read the new maintainer's guide, but here it is described how to package from scratch ( I mean the soft was not package first ).
I guess I shouldn't exactly process as in this guide ( as the soft was already a package in debian ).

I did those things :
First update changelog with dch -i,
then try to conforms with 3.8.0 version.
rebuild , check lintian warning and correct it.
It seems not to be the right way, then where I can find an explanation to how
adopt a package correctly.....



Reply to: