[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Doubts about PHP

On Thu, 19 Jul 2007 13:42:00 -0300 Eriberto wrote:

> Depends: apache2|apache,
> libapache2-mod-php5|libapache2-mod-php4|libapache-mod-php5|libapache-mod-php4
> If I make # apt-get install webmail on a "clean system", it works fine
> installing apache2 and libapache2-mod-php5. But, if I install apache
> (1.3) before run apt-get command, the APT install libapache2-mod-php5
> contrary to libapache-mod-php5. How to make to solve this problem? There
> are others web servers with support to PHP? (I don't found a virtual
> package for it)

As both, apache and php4 were removed from Debian, this problem should
not occour on a recent unstable system.

Reply to: