[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new package splix

On Thu, 2007-02-15 at 18:09 -0300, Carlos Pasqualini wrote:
>    SpliX is a set of CUPS printer drivers for SPL (Samsung Printer
> Language) printers. If you have a such printer, you need to install
> and use SpliX. Moreover you will find documentation about this
> proprietary language on the splix website at http://splix.ap2c.org/.
>    Note that only SPL2 and SPLc printers are currently supported!
> However we are looking for people who have a SPL printer to implement
> it as soon as possible. 

I do not understand the situation with this package. You do claim to
support some SPL printers, but the last sentence asks for people with a
(any?) SPL-printer to implement "it" as soon as possible. Implement
what? This description could be improved.


Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: