[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: broken packages?

On Wed January 24 2007 09:18, Székelyi Szabolcs wrote:
> Removing all exim4 packages fixes the problem, however I would like
> to ask:
>  * aptitudes says I have held broken packages. `dpkg
> --get-selections` says I have no held packages at all. Is this a
> (small) bug in aptitude?
>  * Why is my package considered "broken"? All dependencies are
> correct. Should it explicitly conflict with exim4? (I think this is
> pointless since postfix already does.)

Try "dselect", it gives you a more detailed view of conflicts and the 
packages around them.

- Bruce

Reply to: