[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#377420: mod-bt - FTBFS: Not resolvable build dependencies

On Sun, 9 Jul 2006, Tyler MacDonald wrote:

But if I have to remove the "apr1 | apr0" sutff, then a new version of
mod-bt (and every other apache2 module) will be neccessary when the switch
to 2.2 happens.

In theory you could just switch the order of apr1 | apr0. But I agree that this is less than desired.

-- Asheesh.

Be sure each item is properly endorsed.

Reply to: