[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#377420: mod-bt - FTBFS: Not resolvable build dependencies

On Sun, Jul 09, 2006 at 10:10:37AM -0700, Tyler MacDonald wrote:
> > apache2-prefork-dev depends on libapr0-dev which conflicts with
> > libapr1-dev.
> 	But that should be fine, since I depend on libapr1-dev *or*
> libapr0-dev, shouldn't it? pbuilder handles it without a problem...

No. The autobuilders only use the first branch of an ORed build dependency.


You!  What PLANET is this!
		-- McCoy, "The City on the Edge of Forever", stardate 3134.0

Reply to: