[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: force libc6 >= 2.2 in autossh



On Thu, Jan 23, 2003 at 06:25:24PM +0000, James Troup wrote:
> 
> Not to mention some architectures don't necessarily call their libc
> package "libc6", there's at least libc0.2, libc1, libc6.1 in addition
> to libc6.  Are you going to handle that with your shlibs.local file?

And libc12 (aka NetBSD), coming to a mirror near you as soon as ftpmasters
create the architecture section. Possibly libc4, as well, if anyone does
work on the native FreeBSD libc (rather than their current usage of a port
of GNU libc).

You *really* don't want to assume something works on libc12 just because
it works on libc6. It probably will, mind you, but it's definitely an even
worse assumption than "all GNU libc versions work".
-- 
Joel Baker <fenton@debian.org>

Attachment: pgpKNtcsS8qVn.pgp
Description: PGP signature


Reply to: