[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

force libc6 >= 2.2 in autossh



hi mentors!
i got my autossh package sponsored by martin f krafft (thanks!), now
Dan Christensen pointed me out [1] that autossh works fine also in testing and
I've tried it too. Should I force libc6 >= 2.2.5 and let autossh hit testing?
there is any good reason against this pratice for packages built with libc6
2.2.5 in mind?

filippo.

[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=177510
--
Filippo Giunchedi
GNU/PG key id: 1024D/6B79D401
Random signature follows:

Each new user of a new system uncovers a new class of bugs.
-- Brian W. Kernighan

Attachment: pgpiSOnGXCdVe.pgp
Description: PGP signature


Reply to: