[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: obsolete, harmful conf files

On Sun, Aug 18, 2002 at 12:02:03PM +0200, Geert Stappers wrote:
> At 1:05 +0200 6/25/02, Oliver Kurth wrote:
> >In principle they have moved to another location, /etc/network/if-{up,down}.d,
> >and at the same I have greatly changed them. What happens if they are not
> >removed is that both of them will be executed. They both start a process
> >in background (fetch and/or send mail). Whatever will be executed first
> >will block (by a lock file) the second, because it is likely that the
> >time span between them is short. The old scripts also depend on a conf file
> >which is obsolete as well (it is still there, because it is a conffile, but
> >not supported by debconf).
> Installing your package will break the PCMCIA stuff,
> at least you are messing with files of other packages.

I read him as saying they are in an old version of the *same* package.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: