[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debconf trouble

On Sat, Aug 25, 2001 at 02:10:47PM -0500, Christian T. Steigies wrote:
> Moin,
> On Sat, Aug 25, 2001 at 08:50:19PM +0200, Eduard Bloch wrote:
> > #include <hallo.h>
> > Christian T. Steigies wrote on Sat Aug 25, 2001 um 01:12:53PM:
> > 
> > > debconf (developer): frontend started
> > > debconf (developer): frontend running, package name is moon-buggy
> > > debconf (developer): starting /var/lib/dpkg/info/moon-buggy.config configure 0.5.52-6
> > > debconf (developer): <-- INPUT high moon-buggy/old_score_file
> > > debconf (developer): --> 10 "moon-buggy/old_score_file" doesn't exist
> > 
> > I have had this problem. Solution: use DH_COMPAT=3 and rename all your
> > maintainer scripts to package.oldfilename. For unknown reason,
> > dh_installdebconf did not install the stuff correctly if the described
> > conditions have not been met.
> I was just starting to suspect someting similar. It seems the error message
> wants to tell me that "moon-buggy/old_score_file" is not listed in
> config.dat, it is listed in templates.dat...
Didn't help yet, I converted to DH 3 but the problem persists. And it is  
indeed a config.dat problem. When I enter the section there by-hand,
everything is fine, but the section is not added when installing the
package. It is added for the other package, when I install that one. Any
idea what I might be missing still?

'nother question, what do I have to set to test localization?


Reply to: