[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re-orphaning package



On Tue, Aug 14, 2001 at 09:43:16PM +0200, Robert Bihlmeyer wrote:
> Martin Sj|gren <md9ms@mdstud.chalmers.se> writes:
> 
> > Some time ago, I filed an ITA on the gap package and started working on a
> > new package, updating gap to version 4, since the old one was hideously
> > out of date.  It turns out someone else is working on a new gap package
> > for version 4 (gap4) even though there's no ITP on it.
> >     
> > Can I just retitle the gap bug to O again to "get rid of it" and then find
> > something else to package?
> 
> Is gap4 somewhat downwards compatible? In that case, it would be
> better to remove this old version. Nothing is currently depending on
> the "gap" package (that's version 3, right?).
> 
> I.e. retitle the bug to "please remove gap", and reassign to
> ftp.debian.org, and file a small explanation of the situation in the
> bug itself.

That is probably a good course of action, but I think it would be a
bad<tm> idea to do it before the new gap4 packages have hit unstable,
which they haven't done yet.

So, should I wait, or "re-orphan" it in the meantime?

Regards,
Martin

-- 
Martin Sjögren
  md9ms@mdstud.chalmers.se       ICQ : 41245059
  Phone: +46 (0)31 405242        Cell: +46 (0)739 169191
  GPG key: http://www.mdstud.chalmers.se/~md9ms/gpg.html

Attachment: pgpb7KEoFWqWA.pgp
Description: PGP signature


Reply to: