[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

first upload problem

Hi again,
This might not be the right place to ask this question but I need help.
I've successfully built my first package and now I want to upload it.
I've read the documentation on dupload and as far I can see I'm doing
everything right. I got as far as 

$ dupload --to master xfrisk_1.2-1_i386.changes

and I got the following output

Uploading (ftp) to master.debian.org:/home/Debian/ftp/private/project/Incoming/
[ job xfrisk_1.2-1_i386 from xfrisk_1.2-1_i386.changes New dpkg-dev, announcement will NOT be sent
 xfrisk_1.2.orig.tar.gz, md5sum ok
 xfrisk_1.2-1.diff.gz, md5sum ok
 xfrisk_1.2-1.dsc, md5sum ok
 xfrisk_1.2-1_i386.deb, md5sum ok
 xfrisk_1.2-1_i386.changes ok ]
jos@master.debian.org's ftp account password: 

I've tried the password I was sent when I got my notification that I'd
been registered as a maintainer. I changed this password using a form
on https://db.debian.org/update.cgi?id=jos&authtoken=[...] and I tried
this password too, but I still get refused with the following message.

Uploading (ftp) to master (master.debian.org)
dupload fatal error: Net::FTP: Connection refused at /usr/bin/dupload line 753

I also tried to upload using anonymous as the username, but that
doesn't work either.
Anyone know whats going on or where I could ask to find out?


Reply to: