[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Conflicting with old versions of a package


the bo packages for gv and fvwm-common overlapped on file

Now the file has been removed from fvwm-common, so there
is no problem if hamm is installed from scratch.

When upgradind from bo, however, there are problems if a recent
fvwm-common is not installed before gv.

What am i supposed to do in this case? 
Is it sufficient to add the following clause to gv
  Conflicts: fvwm-common (<<XX.YY)
(where XX.YY is the first version of fvwm-common without the mini-gv.xpm



To UNSUBSCRIBE, email to debian-mentors-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: