[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Conflicting with old versions of a package

Marco Pistore <pistore@DI.Unipi.IT> writes:

> Is it sufficient to add the following clause to gv
>   Conflicts: fvwm-common (<<XX.YY)
> (where XX.YY is the first version of fvwm-common without the mini-gv.xpm
> file)?

Don't use Conflicts:, use Replaces:.  (See Packaging 8.5.1)


To UNSUBSCRIBE, email to debian-mentors-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: