[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New problem with GIMP plugin file-jpeg


I have, in the last hour, tried to open a JPEG file, to crop it, using the GIMP.

I was unable to open that file.

I now can not open JPEG files with the GIMP.

The error message returned, includes

GIMP Message

Plug-in crashed: "file-jpeg"

The dying plug-in may have messed up GIMP's internal state. You may
want to save your images and restart GIMP to be on the safe side.

GIMP Message

Opening '<file name including path>' failed: Procedure
'file-jpeg-load' returned no return values


I replaced the file name and path with
"<file name including path>"
as it does not matter what is the filename; files with the extension
.jpg, are no longer able to be opened with the GIMP.

I believe that recently, an update to the utility "file" was done; I
do not know whether this is a side effect.

I have exited and restarted the GIMP, a number of times, and, tried
with different .jpg files.

I also performed a system update, using apt-get, and, again tried
unsuccessfully to open JPEG files with the GIMP. I am aware of an
update to libjasper, that was installed.

The GIMP will simply no longer open that file type, on my system.

I also get the same error mesage, with .jpeg files

I have just searched for, downloaded, and, successfully opened, a .png
file, opening that file with the GIMP, so I assume that the problem
appears to apply to only JPEG files, using the GIMP.

Bret Busby
West Australia

"So once you do know what the question actually is,
 you'll know what the answer means."
- Deep Thought,
 Chapter 28 of Book 1 of
 "The Hitchhiker's Guide to the Galaxy:
 A Trilogy In Four Parts",
 written by Douglas Adams,
 published by Pan Books, 1992


Reply to: