[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: standard live build of jessie using website doesnt work?

On Monday 12 May 2014 10:44:28 Wim Bertels wrote:
> The following packages have unmet dependencies:
>  db5.1-util : Breaks: libdb5.1 (< 5.1.29-8~) but 5.1.29-6 is to be installed
> E: Unable to correct problems, you have held broken packages.

I don't think the web builder will be able to resolve that issue, since you 
explicitly have to remove the db5.1-util package.
I encounterd this on my normal system and I had to resolve it with aptitude's 
resolver manually.
If the web builder supports using aptitude, which I couldn't find on a quick 
look, you could put "db5.1-util-" to the package list. Appending a '-' to a 
package name would cause it to remove that package (with 'aptitude install')..

GPG: 0x138E41915C7EFED6

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: