[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



os: debian squeeze
error found at: squashfs-tools (4.0)

problem: newest squashfs-tools creates 4.0 squashfs filesystem, but
linux-image-2.6-686 (with correct modules) cannot read it because
package squashfs-tools is only for linux 2.6.29; -> linux-image-2.6.29
is missing. downgrade squashfs-tools nessecary (i suggest).

Do i have a change at debian live to control the version of installed
packages at build time?

please help!


Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: