[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

debian-live-lenny-i386-standard.iso fails on an assembled box w Pentium 4 3Hz

I downloaded & burned the prebuilt image http://live.debian.net/cdimage/lenny-builds/current/i386/iso-cd/debian-live-lenny-i386-standard.iso (I tried also the gnome & kde versions, but they do not fit on a cd even with overburning, so I don't much see their point).
I did check that the image is burned correctly (checked that
md5sum /tmp/debian-live-lenny-i386-standard.iso
and compared the downloaded image directly with the cd in the drive:
cmp /dev/hdd /tmp/debian-live-lenny-i386-standard.iso

Then I gave it a try on my assembled desktop pc, a
GenuineIntel Intel(R) Pentium(R) 4 CPU 3.00GHz with 1GB of ram, a couple of hdisks, a cd burner and a dvd driver (I can provide more hardware info).

Well, that live cd fails, whether it is put in the cd or in the dvd drive.
The splash screen comes up, but it stops mid-way in writing the first message.
Something like "press enter to". Here it pauses some 3 secs, then the screen turns to a random b/w pattern like tv static and the following message appears:

isolinux: Disk error 32, Ax=4280, drive 9F
Boot failed: press a key to retry

Retrying gives exactly the same followup.

Please note that that this same pc holds a perfecly running lenny box, with all hardware dealt with just fine. I remember that upon installing the standard debian installer worked just fine.
I guess some serious fix of the live cd is of order.

I sent a separate report on a similarly failing test on my laptop.


Reply to: