[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Lenny and extlinux don't play together

proggy3456 wrote:
> install extlinux (3.62) in this dir and rename 
> isolinux.cfg to extlinux.conf.

sorry, just saw that you indeed told which version you're using.

however.. this was a regression in syslinux and was fixed some time ago

syslinux  (2:3.63+dfsg-1) unstable; urgency=high

   * New upstream release:
     - Fixes problem with extlinux, which refuses to boot if there are
       some deleted files on the ext2 filesystem (see upstream changelog
       for more information).

-- Daniel Baumann <daniel at debian.org>  Thu, 10 Apr 2008 21:17:00 +0200

this is in testing since 20080413. means, if you would care to keep your
system updated, you wouldn't have that problem.

Address:        Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:          daniel.baumann at panthera-systems.net
Internet:       http://people.panthera-systems.net/~daniel-baumann/

Reply to: