[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#468201: Unhelpful error message in lh_config

Package: live-helper
Version: 1.0~a38-1

When I invoke lh_config with an invalid option, all it says is
'internal error'.  Changing line 635 as follows helps:
Echo_error "Invalid option $0"

Also, it appears the --mirror-bootstrap-security option is no longer
valid, which is how I discovered this problem.

I'm running sid, up to date as of today, with kernel 2.6.24-1-686 and
libc 2.7-8.


Reply to: