[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't get Iceweasel to work on my laptop



hi, 

I think that you should get the laptop somewhere with 
an ethernet connection available and update the whole operating system first. 

You should make it sure that the programs needed for the wireless a
connection are installed. Please install other browser besides iceweasel, too. Epiphany is one option. 

I'm seldom using any wlan connections, because this old laptop I'm normally using doesn't have that hardware, but I see that with my other laptop it is available and works with debian out of the box... 

To update the operating system you need to work as 'root' Do you know the root password? 

with best, 

-hv
 
--- On Thu, 3/29/12, tina braxton <tinabraxton@yahoo.com> wrote:

From: tina braxton <tinabraxton@yahoo.com>
Subject: Re: can't get Iceweasel to work on my laptop
To: "Hannu Virtanen" <hannu_markus_virtanen@yahoo.com>, "debian-laptop@lists.debian.org" <debian-laptop@lists.debian.org>
Date: Thursday, March 29, 2012, 12:11 AM

The laptop connects directly to the internet without any additional program  (unless it doesn't).  I don't have any internet service on my cellphone.  I tried it, before I got the laptop, but it was so slow, everything always timed out.  

 
The only browser the laptop has is Iceweasel.  I tried to download Firefox, but could not install it.  It kept asking for the root.



From: Hannu Virtanen <hannu_markus_virtanen@yahoo.com>
To: tina braxton <tinabraxton@yahoo.com>; Scott Ferguson <prettyfly.productions@gmail.com>; "debian-laptop@lists.debian.org" <debian-laptop@lists.debian.org> 
Sent: Sunday, March 25, 2012 12:24 PM
Subject: Re: can't get Iceweasel to work on my laptop





hello, 


please tell, which program you are using 
to connect the laptop in the net. 


or is it automatically connected after you boot it? 


have you tried other browsers besides iceweasel? 



with best, 


-hv


p.s. i'm myself using about 8 years old hp laptop and a sony ericsson mobile phone to connect the laptop into the net.   the program used is wvdial. 





From: tina braxton <tinabraxton@yahoo.com>
To: Scott Ferguson <prettyfly.productions@gmail.com>; "debian-laptop@lists.debian.org" <debian-laptop@lists.debian.org> 
Sent: Sunday, March 25, 2012 12:44 AM
Subject: Re: can't get Iceweasel to work on my laptop










From: Scott Ferguson <prettyfly.productions@gmail.com>
To: debian-laptop@lists.debian.org 
Sent: Wednesday, March 21, 2012 11:08 PM
Subject: Re: can't get Iceweasel to work on my laptop


On 22/03/12 08:40, tina braxton wrote:
> I received a donated laptop about two years ago. It is an older
> model--an Acer Travel Mate 2480-2779. It has Debian software, including
> Iceweasel browser 3.5.9. 
>  
> Build identifier, in case you need it, is Mozilla /5.0 (XII; U; Linux
> i686; en-US; rv:1.9.1.9) Gecko /20100501 Iceweasel/ 3.5.9 (like Firefox/
> 3.5.9)
>  
> My problem is that Iceweasel simply does not work at all with most of
> the wireless services I have encountered. I don't get any error message.
> I just get something that says Iceweasel cannot locate the page. This is
> consistent with every URL I try to bring up.

Can you connect to the internet elsewhere (eg. from home or work)?

ie. Does the problem with Iceweasel *only* happen on wireless
 networks?

Since the phone connection port on this very old laptop does not work, and I have not found anyplace to use my ethernet cable (I was told the ethernet port works), the only option is to use wireless.  I can't use the wireless available where I live, because, although the computer connects to it (it says "you are now connected"), Iceweasel does not function with this connection.  I'm not sure why--it simply acts as though there was no internet connection.  I work from home (I'm a writer), so there is no other office connection.  What I've been doing is writing my articles on the laptop at home, and then taking it to a library or cafe to post the finished article.  This is a big problem.  The laptop is quite heavy, I'm older and not very vigorous, and my only transport is walking.  Also, for about half the
 year, the weather here is either too hot or too cold to take the laptop outdoors for extended periods.  So I need to be able to use it at home, with the wireless connection that is there.  Putting my work on a disc and bringing the disc to the library is not a workable solution, since most of the library computers, like the one I'm using now, don't have working disc drives.
>  
> I have to use it mostly public wireless services, at libraries, coffee
> shops, etc. I have tried a few connections at my friends' homes as well.
> Usually, I get a "bars" icon and a message that says I am connected to
> the wireless network. But Iceweasel doesn't do anything at all.
>  
> The person who prepared the laptop for me told me this might happen
> sometimes, and I would have to configure something. But he did not tell
> me how, nor can I find any instructions or anything on the desktop
 for
> this purpose. Also, I do not have the root or admin passwords and have
> not been able to get them.

Probably not necessary. But trivial problems to solve if necessary.
I tried to replace the programming by running an Ubuntu disc.  A friend recommended this.  When I put in the disc, it asked for the root and would do nothing without it.  I'm sure it would do the same if I had a disc with a newer version of Debian.  Actually, getting the root and admin passwords would make this thing easier to use in a lot of other ways.  Without them, it will not install anything at all, not even updates.

>  
> I would appreciate any instructions or advice on how to fix this
> problem. Please use simple language--I am still learning.
>  
> Thanks very much.

Let me know if you can browse at all using Iceweasel, and we can then
determine which direction to go for you to browse the internet using
wireless.
 
In the places where, for whatever reason, Iceweasel works, I have had no problem browsing with it.  I don't know why it works in some places and not in others, but where it works, it works perfectly.  The problem is, it seems not to like most of the internet connections where it would be best for me to work, including the one where I live.

Kind regards

Thank you very much for your help.
-- 
Iceweasel/Firefox/Chrome/Chromium/Iceape/IE extensions for finding
answers to Debian questions:-
https://addons.mozilla.org/en-US/firefox/collections/Scott_Ferguson/debian/


-- 
To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive:
 [🔎] 4F6AB3D7.3050603@gmail.com">http://lists.debian.org/[🔎] 4F6AB3D7.3050603@gmail.com










Reply to: