[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian squeeze on Samsung N220: almost working very well but no control of brightness

On 22 March 2010 19:17, Christopher Ranschaert
<haploc-ml-debian@cr-net.be> wrote:
>>I got AR9285 instead, using ath9k. Modules loaded and
>>network-manager-kde brought everything up. Logs seemed successful,
>>etc. The only problem was that I couldn't do much -- not even ping.


> Have you tried to turn off your network interface (eth0).
> I've often had conflicts with NetworkManager when trying to work through
> wireless. Though after turning off the eth0 interface (e.g. via ifconfig eth0
> down), wireless worked flawlessly.

Yes, I think this was it. While I was installing and tweaking things,
I was connected through ethernet and simultaneously trying to get the
wireless working. When I turned off ethernet and waited a while,
wireless started working. Since wireless has been flawless since then
and I haven't attempted ethernet, I think you might be right. Perhaps
I'll find the time to do a scientific investigation into this. For
now, it works. :)

Thanks for your input,

Reply to: