[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

bad usage of the cpu by debian ?

I've just acquired a nice hp compaq nx9010 (pentium IV 2,8 Ghz), and I installed Debian etch on dual boot.
I'm using the applet of gnome to read the cpu.
Unfortunately, I see that the cpu don't work at the realtime of the cpu, 2,8 , but 1,6 Ghz.
I tried to use cpufrequtils package, but I failed.
With XP, cpu continue to be normally recognized at 2,6.
I tried to do that :
echo "2790000" > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq
And that :
cpufreq-set -c 0 -u 2790000
I've got no errors but that don't solve my problem.
And when I send cat /proc/cpuinfo :

processor       : 0
vendor_id       : GenuineIntel
cpu family      : 15
model           : 2
model name      : Genuine Intel(R) CPU 2.80GHz
stepping        : 9
cpu MHz         : 199.995
cache size      : 512 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe up cid xtpr
bogomips        : 3195.80
clflush size    : 64

Thanks for help,

Reply to: