[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Etch freezes after dist-upgrade



As far as I'm concerned it has to do with the kernel 2.6.18-4-686
update. I was using kernel 2.6.18-3-686 without any problems and as
soon as I did a dist-upgrade which upgraded me to 4 I experienced all
the same problems as described by other users.

This is also the second time this has happened on two different
machines. For whatever reason the upgrade to kernel 2.6.18-4-686
causes major problems and I'm literally not going to upgrade the
kernel again and stick with 18-3.

On 3/9/07, Giacomo Montagner <mantager@gmail.com> wrote:
On Thu, 2007-03-01 at 13:31 +0100, K H wrote:
> Hi,
>
> no I am not using the ipw3945...at least not now:). I
> am in process of buing a new laptop and that's the
> card it has, so if I get problems there I know whom to
> contact:)!
> I also use 2.6.18-4, pulled it first from unstable.
> Than in this upgrade it came up again (went into
> testing...if that is possible now) and after that
> upgrade all the described problems happened.
>
> Regards
>
> Kemal

Hi!
I found an old (about 15 days) backup on my hard-disk and was able to
avoid further problems by switching to the old system, then again after
some try-and-test and some other switch-back to backups, I found that
the upgrade causing problems is one of the following:

alsa-base/etch upgradeable from 1.0.13-4 to 1.0.13-5
dbconfig-common/etch upgradeable from 1.8.29 to 1.8.29+etch1
desktop-base/etch upgradeable from 4.0.0 to 4.0.1
klibc-utils/etch upgradeable from 1.4.30-1 to 1.4.34-1
libapm1/etch upgradeable from 3.2.2-8 to 3.2.2-8.1
libasn1-6-heimdal/etch upgradeable from 0.7.2.dfsg.1-9 to
0.7.2.dfsg.1-10
libasound2/etch upgradeable from 1.0.13-1 to 1.0.13-2
libasound2-dev/etch upgradeable from 1.0.13-1 to 1.0.13-2
libatk1.0-0/etch upgradeable from 1.12.4-1 to 1.12.4-2
libatk1.0-dev/etch upgradeable from 1.12.4-1 to 1.12.4-2
libbind9-0/etch upgradeable from 1:9.3.2-P1.0-1 to 1:9.3.4-2
libblkid1/etch upgradeable from 1.39+1.40-WIP-2006.11.14+dfsg-1 to 1.39
+1.40-WIP-2006.11.14+dfsg-2
libcomerr2/etch upgradeable from 1.39+1.40-WIP-2006.11.14+dfsg-1 to 1.39
+1.40-WIP-2006.11.14+dfsg-2
libdb4.3/etch upgradeable from 4.3.29-6 to 4.3.29-8
libeel2-2/etch upgradeable from 2.14.3-2 to 2.14.3-3
libeel2-data/etch upgradeable from 2.14.3-2 to 2.14.3-3
libexpat1/etch upgradeable from 1.95.8-3.3 to 1.95.8-3.4
libexpat1-dev/etch upgradeable from 1.95.8-3.3 to 1.95.8-3.4
libfaad0/etch upgradeable from 2.5-2 to 2.5-2.1
libgconf2-4/etch upgradeable from 2.16.0-3 to 2.16.1-1
libglu1-mesa/etch upgradeable from 6.5.1-0.5 to 6.5.1-0.6
libglu1-mesa-dev/etch upgradeable from 6.5.1-0.5 to 6.5.1-0.6
libglu1-xorg-dev/etch upgradeable from 1:7.1.0-12 to 1:7.1.0-13
libgnome-desktop-2/etch upgradeable from 2.14.3-1 to 2.14.3-2
libgnome-menu2/etch upgradeable from 2.16.1-2 to 2.16.1-3
libgnucrypto-java/etch upgradeable from 2.1.0-1.1 to 2.1.0-2
libgssapi4-heimdal/etch upgradeable from 0.7.2.dfsg.1-9 to
0.7.2.dfsg.1-10
libgtk2.0-bin/etch upgradeable from 2.8.20-5 to 2.8.20-7
libisc11/etch upgradeable from 1:9.3.2-P1.0-1 to 1:9.3.4-2
libisccc0/etch upgradeable from 1:9.3.2-P1.0-1 to 1:9.3.4-2
libisccfg1/etch upgradeable from 1:9.3.2-P1.0-1 to 1:9.3.4-2
libklibc/etch upgradeable from 1.4.30-1 to 1.4.34-1
libkpathsea4/etch upgradeable from 3.0-29 to 3.0-30
libkrb5-17-heimdal/etch upgradeable from 0.7.2.dfsg.1-9 to
0.7.2.dfsg.1-10
libkrb53/etch upgradeable from 1.4.4-6 to 1.4.4-7
libldap2/etch upgradeable from 2.1.30-13.2 to 2.1.30-13.3
liblircclient0/etch upgradeable from 0.8.0-9 to 0.8.0-9.2
liblwres9/etch upgradeable from 1:9.3.2-P1.0-1 to 1:9.3.4-2
libnautilus-extension1/etch upgradeable from 2.14.3-7 to 2.14.3-9
liboil0.3/etch upgradeable from 0.3.10-1 to 0.3.10-1.1
libpanel-applet2-0/etch upgradeable from 2.14.3-4 to 2.14.3-5
libpango1.0-0/etch upgradeable from 1.14.8-4 to 1.14.8-5
libpango1.0-common/etch upgradeable from 1.14.8-4 to 1.14.8-5
libpango1.0-dev/etch upgradeable from 1.14.8-4 to 1.14.8-5
libpostproccvs51/etch upgradeable from 3:20070119-0.1 to 3:20070221-0.0
libqt4-core/etch upgradeable from 4.2.1-2 to 4.2.1-2+b1
libqt4-gui/etch upgradeable from 4.2.1-2 to 4.2.1-2+b1
libqt4-qt3support/etch upgradeable from 4.2.1-2 to 4.2.1-2+b1
libqt4-sql/etch upgradeable from 4.2.1-2 to 4.2.1-2+b1
libroken16-heimdal/etch upgradeable from 0.7.2.dfsg.1-9 to
0.7.2.dfsg.1-10
libscrollkeeper0/etch upgradeable from 0.3.14-11 to 0.3.14-13
libsdl1.2debian/etch upgradeable from 1.2.11-7 to 1.2.11-8
libsdl1.2debian-alsa/etch upgradeable from 1.2.11-7 to 1.2.11-8
libslp1/etch upgradeable from 1.2.1-6 to 1.2.1-6.2
libss2/etch upgradeable from 1.39+1.40-WIP-2006.11.14+dfsg-1 to 1.39
+1.40-WIP-2006.11.14+dfsg-2
libtotem-plparser1/etch upgradeable from 2.16.4-2 to 2.16.5-2
libusb-0.1-4/etch upgradeable from 2:0.1.12-2 to 2:0.1.12-5
libuuid1/etch upgradeable from 1.39+1.40-WIP-2006.11.14+dfsg-1 to 1.39
+1.40-WIP-2006.11.14+dfsg-2
libvolume-id0/etch upgradeable from 0.103-2 to 0.105-3
libvte-common/etch upgradeable from 1:0.12.2-4 to 1:0.12.2-5
libvte4/etch upgradeable from 1:0.12.2-4 to 1:0.12.2-5
libwrap0/etch upgradeable from 7.6.dbs-12 to 7.6.dbs-13
libxklavier10/etch upgradeable from 2.2-4 to 2.2-5
linux-sound-base/etch upgradeable from 1.0.13-4 to 1.0.13-5

...which is a quite long list indeed...

I think I shall try some of these in the next days and follow the
try-and-test philosophy. Until now I haven't been able to get logs
on what goes wrong.

Surely enough neither kernel 2.6.18-4-686 nor ipw3945 was the problem.

Anyone else experiencing problems so far?

Cheers

Giacomo




--
Regards
Justin Hartman
PGP Key ID: 102CC123



Reply to: