[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [ltp] Illogical Wireless Difficulty

Manu Hack wrote:
> On 2/12/07, Alex Deucher <alexdeucher@gmail.com> wrote:
>> I've never been able to get wireless working satisfactorily on Linux
>> using the GUI tools.  works fine from the command line however (better
>> than windows in most cases).  try this (as root or with sudo, replace
>> eth0 with your wifi Ethernet device):
>> [...]
>> that should do it.  I don't know why none of the GUIs don't just wrap
>> that.
> You're right, I tried almost every gui wifi tools but none of them
> works.  I just followed what you said and it works.  In fact before I
> also tried using commands instead of GUI, it turned out that my
> missing the option "ap" was crucial, although I don't understand why.

I'm using Network-Manager from Debian unstable with my thinkpad t40p. It
works great with my Intel wireless card. I was traveling this weekend
and connecting to a new wireless ap was as easy as it could be.
Network-Manager also works at home with my WPA secured network.

My t40p originally has an atheros card, but I changed that with an Intel
one (it was a little bit scary to take my thinkpad apart...). I newer
got the atheros card/driver working reliable with Network-Manager, but
when I changed to Intel it worked great.

So the wireless card/driver support is very essential too.


Reply to: