[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel 2.6.10 sid



On Thursday 17 February 2005 20:23, Michael Ott wrote:
> Hello Kfir!
>
> > try to modprobe ibm_acpi and i get this:
> > FATAL: Error inserting ibm_acpi
> > (/lib/modules/2.6.10-1-686/kernel/drivers/acpi/ibm_acpi.ko): No such
> > device
>
> Are you sure that ibm_acpi is compiled as a module? Or is it a part of
> your kernel image?
Yes it is, i see the module in /lib.
But what is the device it is looking for?
> If not build a new kernel with ibm_acpi support
>
> CU
>
>   Michael
>
> --
>            Michael Ott, e-mail: michael@zolnott.de, www.zolnott.de
> I am registered as user #275453 with the Linux Counter,
> http://counter.li.org.

Attachment: pgpukZ7MtfozF.pgp
Description: PGP signature


Reply to: