[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

debian-alsa bug?

i'm trying to use alsa (alsa - alsa-base package) as my sound driver on
a Dell Inspiron 8600, but nothing works. I've even compiled a new kernel
2.6.9, hoping that it would mysteriously fix the bug. When i run
alsaconf it seems to be just fine, but i don't get any sound from any
sound applications. And if I run /etc/init.d/alsa start, then it says it
can't find any sound cards. (below is all the detail)

anyone have a clue what i could do to fix the problem?


wajig remove alsa-base

dan wajig install alsa-base
/etc/init.d/alsa stop
/etc/init.d/alsa start

wlv:/home/wlv21# wajig install alsa-base
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
Suggested packages:
The following NEW packages will be installed:
  alsa-base alsa-utils
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/198kB of archives.
After unpacking 598kB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Preconfiguring packages ...
Selecting previously deselected package alsa-utils.
(Reading database ... 111746 files and directories currently installed.)
Unpacking alsa-utils (from .../alsa-utils_1.0.7-2_i386.deb) ...
Selecting previously deselected package alsa-base.
Unpacking alsa-base (from .../alsa-base_1.0.7-2_all.deb) ...
Setting up alsa-utils (1.0.7-2) ...

Setting up alsa-base (1.0.7-2) ... --------------- 

/etcinit.d/alsa start bash: /etcinit.d/alsa: No such file or directory 

wlv:/home/wlv21# /etc/init.d/alsa stop Storing ALSA mixer 
settings...failed. nymphie:/home/wlv21# /etc/init.d/alsa start Starting 
ALSA.../etc/init.d/alsa: Error: alsactl restore failed with message 'al 
sactl: load_state:1134: No soundcards found...'. done.

Reply to: