[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ati radeon 9600 problem

On Thu, 2 Dec 2004, Ivan Glushkov wrote:

> package fgl
> rx
> dpkg-deb: subprocess paste killed by signal (Broken pipe)
> Errors were encountered while processing:
>  /var/cache/apt/archives/xlibmesa-gl_4.3.0.dfsg.1-8_i386.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> trying to remove package fglrx or xlibmesa-gl is resulting in unsolver 
> dependancies.
> I renamed the file /usr/X11R6/lib/libGL.so.1.2, and it still complanes 
> the same way.
> Any ideas?

I received the following advice off-list from a reader of debian-user,
when I had exactly the same problem. It seemed to sort it out (and keeps
the ATI driver):

Dan simple fix does it. -> dpkg --force overwrite -i
/var/cache/apt/archives/xlibmesa-gl_4.3.0.dfsg.1-8_i386.deb and then
follow it up by issuing -> dpkg --configure -a to make sure all other
packages whose upgrading/installation was interrupted gets configured.

>        Cheers, Ivan
> -- 
> To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: