[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ati radeon 9600 problem


Dan Davison wrote:

Dan simple fix does it. -> dpkg --force overwrite -i
/var/cache/apt/archives/xlibmesa-gl_4.3.0.dfsg.1-8_i386.deb and then
follow it up by issuing -> dpkg --configure -a to make sure all other
packages whose upgrading/installation was interrupted gets configured.

This might help you right now, but you will run into the same situation when the next upgrade of xlibmesa-gl is coming, or am i mistaken? At least it's probable that fglrx won't work correctly if you overwrite its file, so you don't need fglrx anyway.

So my advice is either to remove fglrx completely if you don't want it or install it correctly.


Reply to: