[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: follow-up Re: once bitten, twice nvidia

At Sat, 27 Nov 2004 11:06:11 -0500,
Emma Jane Hogbin wrote:
> Hello,
> In the end I was able to get this working using the 5336-1 packages from
> snapshot.debian.net (thanks so much for that recommendation!), and the
> instructions from:
>  	http://home.comcast.net/~andrex/Debian-nVidia/index.html
> I've got one leftover problem. Each time I reboot I have to run
> module-assistant again. When I first boot the nvidia module is loaded, but
> XFree86 says that the "glx" module can't be found. After I run
> module-assistant I can run X. Can anyone think of why it's not "sticking"
> when I reboot the machine?
> thanks again for your help and your patience as I worked through the
> problem!
> emma

Can you load the module manually using modprobe? If so try adding the module to
/etc/modules. I recall seeing somewhere something about the modules not loading
fast enough for the nvidia driver.

> -- 
> Emma Jane Hogbin
> Mobile  : 416 417 2868 
> Web     : www.xtrinsic.com
> -- 
> To UNSUBSCRIBE, email to debian-laptop-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
>  +++++++++++++++++++++++++++++++++++++++++++
>  This Mail Was Scanned By Mail-seCure System
>  at the Tel-Aviv University CC.

Reply to: