[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help with XFree

"Scott Cann" <scottcann@linuxmail.org> writes:

> I have a Compaq LTE 5280, I have installed 'Woody', and I can't
> configure XF86
> Now I looked at older posts and the reason I get is
> Cirrus 7534 chip is not supported in XFree 4.whatever
> The help I need is can I install XFree 3.3.whatever
> on top of XFree 4. If so how do I go about it.

Install the relevant xserver-* package.  xserver-xfree86 is the
XFree86 4.x server, all of the others are from 3.3.6.  You likely want
xserver-svga, though not necessarily.

David Maze         dmaze@debian.org      http://people.debian.org/~dmaze/
"Theoretical politics is interesting.  Politicking should be illegal."
	-- Abra Mitchell

Reply to: