[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: CompactFlash PC Card Adapter

When I tried that combination, I couldn't use my Orinoco wireless card. When I tried to insert the module I got "unresolved symbols" errors. When I tried to apt-get the newer pcmcia-cs sources, I discovered the dependency on libc6.

The change in pcmcia-cs did in fact take place. And it's also true that pcmcia-cs in sid depends on the new (broken) libc6. What you and I may not agree on is whether that makes a difference.

It may be that for your card it doesn't make a difference, but for my card it does.

Can you think of another reason for the difference in our experience? If you can please let me know; I'd like to be aware of all the possibilities.


On Sat, 15 Feb 2003 10:39:43 +1000
Alexander Zangerl <az@snafu.priv.at> wrote:

> On Fri, 14 Feb 2003 13:49:25 EST, ronin2@bellatlantic.net writes:
> >Card Services (pcmcia-cs) changed between Woody (3.1.33-6) and sid
> >(3.2.2-1). You need pcmcia-cs from sid in order to use 2.4.20.
> this is not true. i'm running 2.4.20 and 3.1.33-6 without any problems,
> and use a wireless card, a pcmcia-cf-adapter and an adaptec 1460.
> regards
> az
> -- 
> + Alexander Zangerl + az@snafu.priv.at + DSA 42BD645D + (RSA 5B586291)
> Fachbegriffe der Informatik, Softwarewartung: Flags putzen, Strukturen 
> nachrichten und Variablen mit Öl auffüllen -- Hans Bonfigt

Reply to: