[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: WordPerfect on TP770: libncurses4 package problem

apt-get -f install

Hadn't tried it before. This succeeded in enabling me to install the packages I 

It did, however, remove the "broken" WordPerfect Office 2000 (WPO 2000) 
packages. My solution to this problem (it wasn't clear if the installation disk 
for WPO 2000 was properly scanned in as an "install disk") was to "scan in" the 
installation CD using

apt-cdrom add

This worked, without complaint, except I had to type in a descriptive name for 
the CD. I installed the formerly broken packages by using only the name of the 
"highest" broken package (wpo2000-full-std) as the option to "dpkg -i". It 
"knew" what to install after, telling me that "apt-cdrom" worked properly even 
though this is just an installation CD for WPO 2000.

No packages appear to be broken under dselect, except that the WordPerfect 10 
application still doesn't work on the laptop.

Date sent:      	Mon, 10 Feb 2003 10:59:20 -0800
From:           	Pietro Calogero <pietro@calogeros.org>
Subject:        	Re: WordPerfect on TP770: libncurses4 package problem
To:             	pking123@sympatico.ca

> Hi Paul, scanning my emails in haste, don't know if you have tried:
> apt-get -f install
> yet. I was in the middle of updating to KDE 3.1 when a bunch of things 
> went sour, and John Mitchell recommended this fix. I'm a newbie and I 
> thought that '-f' meant "force," but with apt-get the -f means "fix" and 
> it did a great job straightening out the archive so that I could proceed 
> with the install.
> Pietro
> Paul King wrote:
> >I am using WordPerfect Office 2000 (WPO2000) Debian 3 on my laptop, and have
> >had problems in configuring the WordPerfect packages. Most things work on it
> >(Quattro Pro, Central, Presentations), except WordPerfect itself. Currently,
> >dselect has been giving me grief about the Corel packages, saying that they are
> > broken when they work (all but WordPerfect, however). I have had to "hold" the
> > packages to keep them from being deleted.
> >
> >It complained about a missing package "libncurses4" - an old package. I found
> >the Corel CD and took libncurses4 from that CD. I use dpkg -i to install it;
> >and it installs with no errors.
> >
> >I later try to install something else, and the installation aborts, since it is
> > now complaining about libncurses4 being a "broken" package (but dselect's
> >"Select" feature shows that it is not with its "*"). dselect has now refused to
> > install anything new. Its message was something to the effect that it will not
> > install anything until it fixes libncurses4; but it can't do that if I am
> >holding the WPO2000 packages. When I un-hold them and select "config", it seems
> > to be fixing them, but when I hit "install" to install the other packages it
> >first wants to delete WPO2000, resulting in my having to "hold" them again. But
> > then it complains about libncurses4 again.
> >
> >Stupid package manager.
> >
> >Paul King=========================================================
> >Paul King              http://www3.sympatico.ca/pking123/
> >(905) 842-7451                      (416) 428-7451 (cell)
> >
> >
> >  
> >

Paul King              http://www3.sympatico.ca/pking123/
(905) 842-7451                      (416) 428-7451 (cell)

Reply to: