[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing 3.0 (woody eventually) on an ECS A900

On Friday 16 August 2002 13:50, David Goodenough wrote:
> I received an ECS A900 this morning (in the UK its sold by Novatech as the
> N-Book) and tried to install Debian on it.
> First try was to install from the 2.2r3 CD I had (it has a CD drive, but
> no floppy).  This hung just after it had detected the lack of floppy.
> So I downloaded a BF2.4 ISO, and tried that.  This got further, but the
> box has SIS 630 video, and the SIS framebuffer driver obviously did not
> like the support chips.  So I overrode the boot line with:-
> linux vga=791 video=vesa
> and got further.  I got a framebuffer with tux up the top, and it powered
> its was through and put out the message:-
> Compac CISS driver (version 2.4.5)
> and hung.
> From what I can see the next thing it should be doing is looking for
> ethernet hardware.  This box is supposed to have a RealTek chip in it
> but as yet I do not know what kind (I will find out shortly).
> I also had a copy of SuSE 7.1 lying around, so I tried that, and as
> that does not seem to try to access the LAN hardware, it worked a treat.
> So at least I will be able to find out what kind of LAN chip I have
> and whether the driver loads correctly (and which driver) for my next
> Debian attempt.  I would much rather run Debian than SuSE on this box.
> Any thought welcome
> David

Well it turned out that what I needed was the idepci boot ISO.  From
there on it was a breaze, given that I already had SIS630 chip boxes
around and therefore knew to use the vesa driver until I could move
to 4.2 (plus latest fixes) of XFree.



Reply to: