[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Linksys PCMPC100 v2 on CTX EZBook 700G

On Sat, Aug 10, 2002 at 09:47:21PM -0500, Jonathan Chaus wrote:
> I am having problems configuring a Linksys EtherFast 10/100 PC card
> (PCMPC100 v2) on a CTX EZBook 700G (model V92C266) for Woody.
> The card gets identified, and I believe the problem is with IRQ's: I get a
> high/low beep pattern, along with the following message in my system log:
> 	Request IRQ: Resource in use
> The ifconfig command shows no entry for eth0.

Sounds like what happened when I moved my PCMPC100v3 to a different IRQ,
and forgot to check for a usable IRQ. (although, it _was_ amusing
watching what happened when both the nic and the mouse grabbed the same

> Editing the /etc/default/pcmcia file, I have tried restricting IRQ's with
> (using a variety of IRQ combinations):
> 	PCIC_OPTS="irq_list=7,9,11"  
> This has not worked.  Any help in moving this forward would be appreciated.  

What does /proc/interrupts say (lists used IRQs and what is using them)?
What does /etc/pcmcia/config.opts say at (specific IRQs can be excluded
from there)?


Attachment: pgpvSbGJ6mL4j.pgp
Description: PGP signature

Reply to: